eScan Launches a unique online tool to identify Shellshock bug affected servers

Further to its commitment to ensure safe computing experience to its users across the globe, eScan has launched a tool to identify servers affected by the latest vulnerability, The Shellshock Bug. This intelligent tool can be accessed at

escan antivirus A very dangerous bug, termed  as the Shellshock Bash Remote  Code Execution Vulnerability,  in one of the commonly used  Linux tools called as Bash, was  disclosed on September 24, 2014. This bug allows attackers to remotely execute malicious code with an aim to acquire access of a computer system. The vulnerability is likely to affect millions of computers, namely popular servers running on Unix-based operating systems such as Linux and Mac OS-X. Moreover, Internet-connected home devices such as mobile phones, routers, password-protected door alarms, Webcams, Wi-Fi radios and other IoT (Internet of Things) devices, running on Linux or UNIX-based version of operating system, are also at risk.

Bash command shell basically uses a command-line interface and this particular bug creates a backdoor for attackers that allow them to execute malicious commands remotely. Attackers can dig into web servers and modify its content, launch DDoS attacks, spread malware, create bots, send spam and phishing emails, access and steal user information from the databases, and install backdoors as well. Bash Shellshock vulnerability can even affect systems that are not directly connected to the Internet.

With its advanced and futuristic technologies, eScan range of security solutions ensure complete protection against zero-day malware attacks. It provides extensive protection from web and email threats, downloading/installing the rouge software as well as surfing websites affected by malware.

Mr Govind Rammurthy, MD and CEO, eScan said, “Hackers never lose a single opportunity to take advantage of any vulnerability. They attempt to discover web servers that are vulnerable and gain unauthorized access to a computer system. All the Unix-based operating systems such as Linux and Mac OS X are likely to be affected with the Bash Shellshock vulnerability. Hence, we suggest IT users to use our Shellshock detection tool that is available on our website for free, to find out if their server is affected and take necessary corrective action.”

If a system is found vulnerable, it is extremely important to upgrade the bash to the latest version. Hence, eScan will also help IT users to Fix Shellshock Vulnerability. IT users can find out how to patch infected systems from the link below;

Filed in: News

Related Posts

Bookmark and Promote!

© 3653 ItVoice | Online IT Magazine India. All rights reserved.
Powered by IT Voice